[AlternC-dev] GMPLib : Aïe cassé

Retour à l'archive de la liste
Le site d'AlternC
Google Custom Search

Pierre Clisson pierre at clisson.org
Ven 5 Déc 14:15:11 CET 2003


Benji,

> 1. Vire le chargement de ton module php de php.ini et redémarre apache >
(pour que le service revienne)

C'est évidemment la première chose que j'ai faite, et ça ne change rien.

> 2. va voir dans /var/log/apache/error.log tu devrais avoir plus d'info
> sur le probleme.

Justement non !

> Visiblement le module php que tu as installé ne correspond pas à la
> version de php de ton système non ?

Effectivement, mais en installant le packet de Guillaume, il y avait une
dépendance vers php4 que j'ai acceptée :
matus:~# apt-cache policy php4
php4:
  Installed: 4:4.3.4-1moolfreet
  Candidate: 4:4.3.4-1moolfreet
  Version Table:
 *** 4:4.3.4-1moolfreet 0
        100 /var/lib/dpkg/status
     4:4.1.2-6woody3 0
        500 http://ftp.fr.debian.org stable/main Packages
        500 http://security.debian.org stable/updates/main Packages

Guillaume,

> 2/ verifie que les paquets tous tes paquets php4* ont tous la meme
> version

Oui puisqu'ils ont été mis à jour depuis moolfreet (après vérif, c'est
effectivement le cas)

> 3/ quel est ton processeur (pentium ou superieur?)

K6-2 300 :)

> 4/ desactive gmp a la fin de /etc/php4/apache/php.ini

A vrai dire, j'ai TOUT désactivé pour tester

> 5/ il faut faire un stop puis un start d apache, pas un restart

J'ai tout essayé : restart, stop/start, reload, etc.


> Le 5 déc. 03, à 13:44, Pierre Clisson a écrit :
>
>>> Plus de serveur web ! Notez au passage le "666" du message d'erreur...
>>
>> Par ailleurs, le code d'erreur incrémente de 6 à chaque restart...
>> bizarre. Des idées ? Je suis plus que preneur !

_______________________________________________
Dev mailing list
Dev at alternc.org
http://alternc.org/cgi-bin/mailman/listinfo/dev



Plus d'informations sur la liste de diffusion Dev