[AlternC-dev] GMPLib : Aïe cassé

Retour à l'archive de la liste
Le site d'AlternC
Google Custom Search

Benjamin Sonntag benjamin at globenet.org
Ven 5 Déc 14:48:14 CET 2003


Pierre Clisson wrote:

>Benji,
>
>  
>
>>1. Vire le chargement de ton module php de php.ini et redémarre apache >
>>    
>>
>(pour que le service revienne)
>
>C'est évidemment la première chose que j'ai faite, et ça ne change rien.
>
>  
>
>>2. va voir dans /var/log/apache/error.log tu devrais avoir plus d'info
>>sur le probleme.
>>    
>>
>
>Justement non !
>
>  
>
>>Visiblement le module php que tu as installé ne correspond pas à la
>>version de php de ton système non ?
>>    
>>
>
>Effectivement, mais en installant le packet de Guillaume, il y avait une
>dépendance vers php4 que j'ai acceptée :
>matus:~# apt-cache policy php4
>php4:
>  Installed: 4:4.3.4-1moolfreet
>  Candidate: 4:4.3.4-1moolfreet
>  Version Table:
> *** 4:4.3.4-1moolfreet 0
>        100 /var/lib/dpkg/status
>     4:4.1.2-6woody3 0
>        500 http://ftp.fr.debian.org stable/main Packages
>        500 http://security.debian.org stable/updates/main Packages
>  
>
bon, bein ...
il ne te reste plus qu'à DOWNGRADER php4 en 4.1.2-6 pour être tranquille,
ensuite réfléchir au pourquoi de l'incompatibilité de ce php sur ton 
serveur.

@+

Benjamin


_______________________________________________
Dev mailing list
Dev at alternc.org
http://alternc.org/cgi-bin/mailman/listinfo/dev



Plus d'informations sur la liste de diffusion Dev