[AlternC-dev] Paquet debian vs cvs

Retour à l'archive de la liste
Le site d'AlternC
Google Custom Search

denis denis at collectifs.net
Ven 27 Aou 15:43:07 CEST 2004


Salut,

On tournait tranquillement avec une version CVS. Suite à un crash
disque, on a par mégarde fait un apt-get upgrade et (pour une raison un
peu mystérieuse), on se retrouve avec la version pre-1.0-20031009.025604
installée.

Du coup, on se retrouve avec une version antérieure des fichiers du
bureau qui ne correspondent plus vraiment à ce qu'on avait mis à jour
via le cvs (e.a. la structure de la DB, la création des mails, ...).

Du coup, on aimerait remettre en place quelque chose de plus propre.

Est-ce que la version
http://www.alternc.org/paquets/woody/alternc_0.9.1-1-20040614_i386.deb
est installable ?

Y a t'il d'autres paquets ?

Est-il possible de faire une MAJ vers ce paquet ?

Où bien faut-il que je mette à jour via le CVS ?

Bref, avant de faire des conneries, j'aimerais avoir votre avis sur
comment faire ?


Merci et à bientôt
Denis





Plus d'informations sur la liste de diffusion Dev