[AlternC-dev] Pb avec 0.9-1-20040601

Retour à l'archive de la liste
Le site d'AlternC
Google Custom Search

Guillaume guillaume at communix.org
Mer 2 Juin 17:16:10 CEST 2004


>> Voici ce que j'obtiens dans access.log:
>> 195.115.143.19 - - [02/Jun/2004:16:23:56 +0200] "GET /admin/ HTTP/1.1"
>> 200 5 "-" "Mozilla/5.0 (Macintosh; U; PPC Mac OS X; fr-fr)
>> AppleWebKit/125.2 (KHTML, like Gecko) Safari/125.7" 0
>>
>> Pas de message dans error.log
>
> très bizarre...  Il me semble qu'il manque qqchose dans cette ligne de
> log... Ne devrait-il pas y avoir le "Host" à la fin de la ligne?

oups si :-)
il est passé à la trappe avec le copier-coller ;-)

>> Pour ce qui est de l'install, c'est un peu laborieux puisque le 
>> fichier
>> m_mail.php contient des erreurs de syntaxes (; manquants) ainsi que le
>> fichier mysql.sql. De plus, le script mysql.sh ne trouvait pas le
>> fichier mysql.sql.
>
> Très intéressant... Peux tu soumettre une patch ou simplement nous
> indiquer comment tu as résolu le problème?

Je veux bien faire un patch, mais je ne sais pas trop comment on fait...
Sinon oui, je peux indiquer toutes les lignes que j'ai modifiées. Ou 
alors je peux modifier directement dans le CVS ? Mais là aussi, mais 
connaissances sont (très) limitées. Une petite explication serait la 
bienvenue :-P

>>> Je suis surpris que tu aies même réussi à simplement installer 
>>> alternc,
>>> parce que nous sommes en train de complètement ré-écrire le système 
>>> de
>>> configuration.. :)
>>
>> Pourtant, à part les 2 3 pb mentionnés ça passe :-)
>
> Merci beaucoup, ce genre de tests a une valeur inestimable pour moi.

Ben c'est bien normal, j'utilise intensivement Alternc, je peux bien 
participer à son développement, surtout maintenant que j'ai un peu de 
temps pour ça.
Si j'arrive à résoudre le pb de la page blanche, je continue à tester.



Plus d'informations sur la liste de diffusion Dev