[AlternC-dev] Probleme SASL sous Sarge

Retour à l'archive de la liste
Le site d'AlternC
Google Custom Search

Picuira Benjamin list at andromea.org
Ven 20 Mai 20:22:51 CEST 2005


Hello à tous,

Je viens de migrer en full sarge (vu qu'elle passe en stable fin du mois)

Tout marche bien expeter SASL ... forcement ...

j'ai ca :

May 20 19:26:24 h7-29 postfix/smtpd[31949]: connect from maison.andromea.org[82.227.5.40]
May 20 19:26:24 h7-29 postfix/smtpd[31949]: warning: SASL authentication failure: Password verification failed
May 20 19:26:24 h7-29 postfix/smtpd[31949]: warning: maison.andromea.org[82.227.5.40]: SASL PLAIN authentication failed


et puis ca aussi 

May 20 18:06:37 h7-29 postfix/smtpd[1340]: _sasl_plugin_load failed on sasl_auxprop_plug_init for plugin: sql


Mon fichier smtp.conf :

pwcheck_method: auxprop
auxprop_plugin: sql
mech_list: plain login
sql_engine: mysql
sql_hostnames: localhost
sql_user: sysusr
sql_passwd: xxxxxxx
sql_database: system
sql_select: select sasl from mail_users where alias='%u@%r' or alias='%u'
  

.... :'( il faut dire que dans la base system, ya bien sasl pour le user_mail, en revanche, comme je veisn d'un pre01 puis 0.9.2 puis 0.9.3, j'ai qu'un seul mail aui a le passe en clair dans le champ sasl ..


j'aime pas que le mot de passe soit en clair ... est ce que c'est normal ??

Pourquoi n'utilise ton pas lel /etc/sasldb ou /etc/sasldb2 comme avant ?

Et pourquoi ca marche pas ....

-- 
Best regards,
 Picuira                          mailto:list at andromea.org




Plus d'informations sur la liste de diffusion Dev