[AlternC-dev] Champs mx erroné

Retour à l'archive de la liste
Le site d'AlternC
Google Custom Search

Olivier HUET o.huet at apogea.net
Mar 21 Fév 19:36:51 CET 2006


Si tu met un autre mx pour un domaine que celui que tu as specifie lors de 
l'install alors AlternC considere que ce n'est plus lui qui gere les mails 
de ce domaine et donc :
 - les adresses emails existantes sont supprimees
 - tu ne peux plus en creer (ca ne servirait a rien de creer des adresses 
sur un serveur qui n'est pas sense les gerer)

La seule solution pour a nouveau pouvoir en creer est de remettre en mx ce 
qu'il y avait avant (et qui doit s'afficher en suggestion sur la page de 
configuration du domaine)
Mais tes adresses emails sont belles et bien perdues, avec ce qu'elles 
contenaient evenutellement... :-/

Personnellement j'aime pas trop ce fonctionnement pour au moins 2 raisons :
 - une fausse manip, comme ici, et trop vite arrivee et tres domageable
 - si je veux indiquer un autre mx pour mon domaine, qui pointerait vers un 
serveur qui redirigerait ensuite les mails sur alternc apres filtrage, je 
n'ai pas d'autre solution que de modifier le fichier bind a la main :-/
(et c'est pourtant ce que nous nous appretons a mettre en place pour faire 
face au %age important de pourriels qui ralentissent notre serveur)

-> je pense que les adresses email devraient subsister et continuer d'etre 
gerable par AlternC meme si le mx n'est pas celui specifie a l'install.
En bref, AlternC devrait ignorer que le mx indique ne soit pas le siens (ou 
a la limite juste afficher un message d'information, pour ceux qui ne 
sauraient pas ce qu'ils font en indiquant ici un autre mx)

Qu'en pensez vous ?

-----Message d'origine-----
De:	Delaunois Denis [SMTP:denis at cyber-web.be]
Date:	mercredi 22 fevrier 2006 19:14
A:	dev at alternc.org
Objet:	[AlternC-dev] Champs mx errone

Bonjour tous,

J'ai un ptit probleme avec mon interface alternc
En effet lors de l'installation le champs mx= xxx.xxx dans
l'atlernc.conf et dans le local.sh est errone.
Apres avoir configure mes domaines et mes e-mails avec cette erreur, je
change via l'interface web le champ mx, mais alors mes e-mails deja
configure disparaissent, et je peux plus creer des e-mails.

Le hic c'est qu'il y en a un paquet et je ne connais pas tous les mots
de passe

avez vous une solution a me proposer ?
version 0.9.3 du paquet debian

Merci de votre aide

Denis

_______________________________________________
Dev mailing list
Dev at alternc.org
http://alternc.org/cgi-bin/mailman/listinfo/dev




Plus d'informations sur la liste de diffusion Dev