[AlternC-dev] release de 0.9.7

Retour à l'archive de la liste
Le site d'AlternC
Google Custom Search

ENGELAERE Arnaud webmaster at servlan.org
Mer 21 Nov 19:29:53 CET 2007


Bonsoir,

> Est que le passage en php5 est à faire aussi ? Quels risques possibles
> pour les sites en php4

php5 est en stable dans etch, donc tu peux faire la MAJ.
A ma connaissance, il n'y a aucun risque pour les site en php4 (ormis,  
il me semble que seul la balise <?php est obligatoire en php5, <?  
n'est plus accepté, il me semble.)

Cordialement,
ENGELAERE Arnaud
Président de l'association ServLan
http://www.servlan.org/
Secrétaire Adjoint de l'association MotoEvasion59
http://www.motoevasion59.com/


"cam.lafit at azerttyu.net" <cam.lafit at azerttyu.net> a écrit :

> Bonjour
>
>
> Je viens de lancer la mise à jour en 097
>
> Dans :
> /etc/apache/modules.conf
> /etc/apache-ssl/modules.conf
>
> La ligne suivant est active :
> LoadModule php5_module /usr/lib/apache/1.3/libphp5.so
>
> Or je suis en php4 du coup il y a conflit.
>
> Est que le passage en php5 est à faire aussi ? Quels risques possibles
> pour les sites en php4
>
> Voili un premier retour :)
>
> Km
> _______________________________________________
> Dev mailing list
> Dev at alternc.org
> http://lists.alternc.org/listinfo/dev
>





Plus d'informations sur la liste de diffusion Dev