[AlternC-dev] Fwd: Mise à jour urgente !

Retour à l'archive de la liste
Le site d'AlternC
Google Custom Search

cam.lafit at azerttyu.net cam.lafit at azerttyu.net
Lun 16 Jan 11:40:04 CET 2012


Bonjour Jean Philip

Désolé même ton mail a direct est passé à la trappe :/

Pour la mise à jour, normalement pas de casse particulière.
0.9 est compatible etch/lenny
1.x est compatible lenny/squeeze

Comme tu es en etch, pour commencer il te faut passer en lenny sans
toucher à alternc.
Tu auras surement des ajustements à faire mais de mémoire rien de traumatisant.

Ensuite tu peux passer à alternc 1.x, il vaut mieux utiliser le depot
http://nightly-1-0.alternc.org/

Enfin tu peux en profiter pour monter en squeeze

Dans tous les cas fait une sauvegarde de la table alernc et de
/var/alternc/ si un problème se produit tu pourras revenir à un état
stable malgré tout.

Km



Plus d'informations sur la liste de diffusion Dev