[AlternC-dev] Fwd: Mise à jour urgente !

Retour à l'archive de la liste
Le site d'AlternC
Google Custom Search

Denis denis at collectifs.net
Ven 20 Jan 12:22:16 CET 2012


Salut,

> You might want to run `apt-get -f install' to correct these.
> The following packages have unmet dependencies:
>   libc-dev-bin: Depends: libc6 (> 2.11) but 2.3.6.ds1-13etch10+b1 is
> installed

Apparemment, tu as toujours des paquets en Etch, donc tu n'a pas fini la
mise à jour vers Lenny.

Vérifies que ton /etc/apt/sources.list est bien correct pour la version lenny

Puis apt-get update, puis apt-get dist-upgrade.

A+
Denis




Plus d'informations sur la liste de diffusion Dev