[AlternC-dev] Fwd: Mise à jour urgente !

Retour à l'archive de la liste
Le site d'AlternC
Google Custom Search

Jean-Philip Forest - H3P.eu contact at h3p.eu
Ven 20 Jan 13:11:47 CET 2012


Oui j'ai bien vu ! et j'ai déjà fait ce que tu me proposes, voici mon
sources.list :

deb http://mirrors.gandi.net/debian squeeze main contrib
deb http://mirrors.gandi.net/debian-security squeeze/updates main contrib
deb http://mirrors.gandi.net/gandi/debian squeeze main

deb http://nightly-1-0.alternc.org/ latest/

J'espère juste que c'est pas une incompatibilité avec Gandi ...

:/

Le 20 janvier 2012 12:22, Denis <denis at collectifs.net> a écrit :

> Salut,
>
> > You might want to run `apt-get -f install' to correct these.
> > The following packages have unmet dependencies:
> >   libc-dev-bin: Depends: libc6 (> 2.11) but 2.3.6.ds1-13etch10+b1 is
> > installed
>
> Apparemment, tu as toujours des paquets en Etch, donc tu n'a pas fini la
> mise à jour vers Lenny.
>
> Vérifies que ton /etc/apt/sources.list est bien correct pour la version
> lenny
>
> Puis apt-get update, puis apt-get dist-upgrade.
>
> A+
> Denis
>
> _______________________________________________
> Dev mailing list
> Dev at alternc.org
> http://lists.alternc.org/listinfo/dev
>
-------------- section suivante --------------
Une pièce jointe HTML a été nettoyée...
URL: <http://lists.alternc.org/arch/dev/attachments/20120120/b4cdf975/attachment.html>


Plus d'informations sur la liste de diffusion Dev