[AlternC-dev] Encore enlisé...

Retour à l'archive de la liste
Le site d'AlternC
Google Custom Search

Jean-Philip Forest forest.jeanphilip at gmail.com
Lun 23 Jan 11:55:40 CET 2012


Bon ben finalement je m'en sors pas trop mal à tout remettre à sa place
compte par compte bien que ce soit un casse-tête !
J'ai d'ailleurs quelques bugs pour lesquels j'espère proposer des solutions
rapidement.

Bonne journée et bonne semaine à tous !

Jean-Philip

Le 23 janvier 2012 06:49, Jean-Philip Forest
<forest.jeanphilip at gmail.com>a écrit :

> Bon matin à tous,
>
> C'est une semaine qui commence mal. Depuis mon dernier mail j'ai tout
> tenté dans tous les sens, rien n'y fait pour upgrader à AlternC 1.0 sous
> une squeeze.
> Alors je récapitule de manière conscise :
> Point de départ : Alternc 0.9.x sour Etch sur un serveur Gandi Hébergement
> (1 part)
> Organisation : un disque système (monté sur /) et un disque monté sur /var
> (tous les fichiers web, les bases de données mysql et les logs y sont donc,
> sur un disque que je peux manipuler à volonté)
>
> Méthodes utilisés :
> 1 .Mise à jour de Etch à Lenny puis de Lenny à Squeeze. Puis mise à jour
> de AlternC 0.9x à la v1.0 Résultat : tout se lance ou presque, mysql fait
> des siennes, apache refuse de répondre aux domaines hébergés. Plus de
> serveur de mail qui ne réponde bien que postfix soit bel et bien lancé.
>
> 2. La mise à jour étant faite mais n'aidant rien, je crée un nouveau
> serveur avec une squeeze 32bits toute neuve et pimpante, j'y installe
> AlternC 1.0 et je monte mon disque sur /var, pensant que tout rentrerait
> dans l'ordre (quel naïf je peux être !!). Le tout alors que ce nouveau
> serveur a le même IP que l'ancien (pour éviter de devoir EN PLUS attendre
> 24 à 48h que les noms de domaines se remettent en place).
>
> 3. Comme la mise à jour présente toutes sortes de problèmes. Je me dis
> qu'au pire je peux tout récupérer par morceaux depuis le disque pour mettre
> ça sur le serveur tout neuf. C''est-à-dire recréer chaque compte un par un
> et y copier les fichiers mails, les fichiers web et les bases de données
> une à une. Seulement voilà maintenant que c'est AlternC qui fait des
> siennes. Mon domaine h3p.eu ne renvoie sur rien. Déjà qu'il a fallu que
> je rajoute les TLD .eu et .me dans AlternC parce que sinon il ne les
> acceptait pas (et en plus le message d'erreur ne sont pas traduits).
>
>
> Après 6 jours à bidouiller tout ça j'en peux plus... je sais plus quoi
> faire. Le système de mon serveur d'origine est détraqué (j'ai fait que la
> mise à jour pourtant). J'ai passé la journée de dimanche à travailler sur
> ça et j'y ai passé la nuit avec la ferme intention de trouver une solution
> mais là j'en ai pas, j'en ai plus, mon cerveau est épuisé et j'en fait donc
> appel à vous ! Quelqu'un aurait une idée ? Une méthode à proposer ?
>
> Je vous remercie à l'avance,
>
> Jean-Philip Forest
>
-------------- section suivante --------------
Une pièce jointe HTML a été nettoyée...
URL: <http://lists.alternc.org/arch/dev/attachments/20120123/ae0f668e/attachment.html>


Plus d'informations sur la liste de diffusion Dev